summaryrefslogtreecommitdiffstats
path: root/src/yuzu_cmd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/yuzu_cmd/CMakeLists.txt')
-rw-r--r--src/yuzu_cmd/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/yuzu_cmd/CMakeLists.txt b/src/yuzu_cmd/CMakeLists.txt
index 774d026aa..13b673186 100644
--- a/src/yuzu_cmd/CMakeLists.txt
+++ b/src/yuzu_cmd/CMakeLists.txt
@@ -26,6 +26,7 @@ add_executable(yuzu-cmd
emu_window/emu_window_sdl2_null.h
emu_window/emu_window_sdl2_vk.cpp
emu_window/emu_window_sdl2_vk.h
+ precompiled_headers.h
yuzu.cpp
yuzu.rc
)
@@ -57,3 +58,7 @@ if (MSVC)
include(CopyYuzuSDLDeps)
copy_yuzu_SDL_deps(yuzu-cmd)
endif()
+
+if (YUZU_USE_PRECOMPILED_HEADERS)
+ target_precompile_headers(yuzu-cmd PRIVATE precompiled_headers.h)
+endif()