summaryrefslogtreecommitdiffstats
path: root/src/Mobs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Mobs/CMakeLists.txt')
-rw-r--r--src/Mobs/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Mobs/CMakeLists.txt b/src/Mobs/CMakeLists.txt
index bccf98735..5f43219e2 100644
--- a/src/Mobs/CMakeLists.txt
+++ b/src/Mobs/CMakeLists.txt
@@ -26,6 +26,7 @@ SET (SRCS
PathFinder.cpp
Pig.cpp
Rabbit.cpp
+ MobPointer.cpp
Sheep.cpp
Skeleton.cpp
Slime.cpp
@@ -65,6 +66,7 @@ SET (HDRS
PathFinder.h
Pig.h
Rabbit.h
+ MobPointer.h
Sheep.h
Silverfish.h
Skeleton.h