summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorameerj <52414509+ameerj@users.noreply.github.com>2021-03-17 05:53:53 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commit3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9 (patch)
tree194884a206ae5c4719fa4ddeeca1c3aa45acec36 /src/shader_recompiler/CMakeLists.txt
parentshader: Reorder phi nodes when redefined as undefined opcodes (diff)
downloadyuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.tar
yuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.tar.gz
yuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.tar.bz2
yuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.tar.lz
yuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.tar.xz
yuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.tar.zst
yuzu-3b7fd3ad0fcb0419c455c16127f43d01b6dc7fc9.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 6d2e804ca..e4e7749c7 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -63,6 +63,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/common_encoding.h
frontend/maxwell/translate/impl/common_funcs.cpp
frontend/maxwell/translate/impl/common_funcs.h
+ frontend/maxwell/translate/impl/condition_code_set.cpp
frontend/maxwell/translate/impl/find_leading_one.cpp
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_compare.cpp